Unwanted Brush Trails


#1

Please fill out the topic template below so we can help you faster.

Description of the Problem, or Question?

I installed MyPaint successfully. When tried to use the brushes they work fine but a trail of semi-transparent rectangles build up behind the cursor as it moves across the canvas. After a while they disappear and everything looks fine. How do I get rid of these annoying trailing rectangles?

Basic System Details

MyPaint version:
MyPaint 1.2.1

Found under Help --> About MyPaint

Operating System + Version:
Windows 10
Please include Desktop Environment if on Linux

Make and Model # of Graphic Tablet:
Use the MS Pen that comes with my Surface Book. Also happens with mouse. Problem happens only in MyPaint.

Please Tell Us How to Reproduce the Problem in Steps.

Don’t know. I’ve not seen this problem before. MyPaint appears to work absolutely fine except for the trailing rectangles chasing the cursor along the brush stroke.

Are there any Errors Popping Up? If so, paste the text in the area shown below.

No

[Paste Here]

For our guidelines to create a great user support ticket, please visit this wiki page at https://github.com/mypaint/mypaint/wiki/Reporting-Bugs#reporting-guidelines


#2

Can you try Help–>Debug–>No Double Buffering?

Also, you might want to download an Windows alpha build to see if that fixes it. It looks like this is the latest successful build:
https://ci.appveyor.com/project/achadwick/mypaint/build/1.3.0-alpha+master.354/job/mvdmswgmjqgw6gy3/artifacts


#3

Many thanks. Problem resolved.