Wacom BT M only showing up as Mouse (old Intuos 5 worked) EDIT: Now 'working' but the laaaaagggg

Tags: #<Tag:0x00007ff7427f6d90>

Please fill out the topic template below so we can help you faster.
Wacom BT M only showing up as Mouse (old Intuos 5 worked)

My Paint 2.0.1+git.478280f2

Windows 10 64-bit

Wacom CTL-100WL Intuos Medium

No errors, it just only recognizes it as a mouse. I got the latest drivers and the latest version of MyPaint running. I’ve turned Windows Ink on and off. I’ve restarted my computer. Nothing, still thinks its a mouse, meaning no pressure sensitivity. The weird thing is, my old PTH-850 would work. Krita works, but not GIMP. What is going on? I’ve used MyPaint for years, in both Ubuntu and WIndows; what is going on?
EDIT: OK, I was able to find a fix, installing MyPaint and THEN installing the Wacom driver, but! The input lag is so strong its basically unusable for anything but basic fill colouring.

Well! I found a ‘quote unquote’ workaround:I installed Ubuntu on a partition and use an AppImage for MyPaint.

1 Like
MyPaint's community forums is sponsored by Altispeed. Click here to visit their website.